emails for watched threads and pms
1 1

20 posts in this topic

@ArchitechtI'm still not getting them, unless someone pms me from the old board. I have notifications turned on, never turned them off. I have notify me immediately of a new post in a watched topic.

I am getting pop ups on this site, but I'd like my emails,  so I can look at other sites;)

Link to comment
Share on other sites

double-check your account settings ( email setting ) and of course a quick re-check of your notification settings won't hurt.

check junk/spam and might need to add to safe senders list.

if gmail:

How do I whitelist an email address in Gmail?
Create a filter for the address
  • Mouse over the Settings menu icon and select Settings.
  • Click Filters and then Add.
  • Enter a Filter Name.
  • Either. enter the domain of the email you want to whitelist in the Sender field, or. ...
  • Select Inbox as the folder to deliver the email to.
  • Click Save and then click Save again.
Edited by Gotham Kid
Link to comment
Share on other sites

 

@Gotham Kid

Thanks, Peter, not gmail.  I'm still not getting emails from anywhere but the old site. 


What exactly should I be clicking on in the notifications listing? Maybe I have the wrong thing?

@Architecht nothing in spam since last Wed, not from pms, not from posts answering mine either. I AM still getting emails from the old board.

and thanks

 

 

Edited by skypinkblu
Link to comment
Share on other sites

  • Administrator
1 minute ago, skypinkblu said:

Still not getting emails from anywhere but the old site. 


What exactly should I be clicking on in the notifications listing? Maybe I have the wrong thing?

 

Thanks

You are currently configured to get one email per day detailing content you follow.

Link to comment
Share on other sites

  • Administrator
1 minute ago, Architecht said:

You are currently configured to get one email per day detailing content you follow.

Well, to be more specific, it looks like you get one email per day for content you AUTOMATICALLY follow. If you expressly press a "follow this" button, it might behave differently.

Link to comment
Share on other sites

Just now, Architecht said:

You are currently configured to get one email per day detailing content you follow.

@Architecht

I'd be happy with one, I'm getting NONE, lol.

I had clicked on notifications for all in the beginning, I kept changing it to see if someone would work.

What do you click on for pms and thank you. This is so much fun, after all these years, I'm finally learning to spell  names instead of just clicking on it;) 

Link to comment
Share on other sites

  • Administrator
On 2/14/2017 at 11:51 AM, skypinkblu said:

@Architecht

I'd be happy with one, I'm getting NONE, lol.

I had clicked on notifications for all in the beginning, I kept changing it to see if someone would work.

What do you click on for pms and thank you. This is so much fun, after all these years, I'm finally learning to spell  names instead of just clicking on it;) 

Looks like you are correctly configured to be emailed when either you get a private message, OR something you have explicitly followed (as opposed to automatically followed) gets new content.

I can also see on the mail server that you are being sent those emails.

If you aren't receiving them, then it's likely a problem at your mail provider, or in your spam folder, etc.

Link to comment
Share on other sites

@ArchitechtI just got something like 400 messages, today.  .  Seems like something got fixed. 

I'm going to have to change the watch the threads where I post thing and go back to just marking the ones I want. Learn something new EVERY day;)   Thank you.

Link to comment
Share on other sites

  • Administrator

Yep. There is.

Something about the type / volume of emails being sent by the boards keeps tripping alarms at the email service for potential spam abuse. There's a ticket open. If we can't get them to stop interrupting the flow, we'll change to a different service. But they're a pretty robust service, so I'd prefer to work it out rather than ditch them.

Link to comment
Share on other sites

On 2/17/2017 at 11:47 AM, Architecht said:

There is a problem with email right now.

Hi, @Architecht, @Jordysnordy   @TimmayWas this ever fixed? I was getting emails again, then they stopped sometime ago. I'd really just like emails for pms and threads I start, if that's possible. I do have send one email a day enabled and I checked my spam filter, nothing there, and nothing in blocked messages.

Thanks

Link to comment
Share on other sites

  • Administrator
5 hours ago, skypinkblu said:

Hi, @Architecht, @Jordysnordy   @TimmayWas this ever fixed? I was getting emails again, then they stopped sometime ago. I'd really just like emails for pms and threads I start, if that's possible. I do have send one email a day enabled and I checked my spam filter, nothing there, and nothing in blocked messages.

Thanks

As far as I'm aware, there is no general problem with emails. I get them, apparently Timmay does. I think it's working. There must be an issue specific to you.

Link to comment
Share on other sites

  • Administrator
12 minutes ago, skypinkblu said:

Probably because I'm weird;) but I know I'm not the only other one. I do know at least one more person who uses AOL is not getting them.

You can try adding the sending address to a whitelist in AOL:

 

Whitelist an Email Sender in AOL

You must add the email address or corporate domain of the sender to your address book or custom sender list to make sure email gets delivered to your AOL inbox. 

First, click on the "Spam Controls" link at the lower right side of your inbox screen. A "Mail and Spam Controls" box will appear. Now click on the "Customer Sender" list link and choose the "Allow email from ..." option. Enter the sender's name here, then click "add" and "save." 

In more recent versions of AOL, you can also simply add the name of the sender to your Contacts list. AOL will then recognize that this is someone you want to communicate with. Just click on the sender's email address. A menu should drop down. Select "Add Contact." 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1