HTML on Registry Set Pages
6 6

24 posts in this topic

On 7/27/2021 at 9:32 AM, Badger said:
On 7/27/2021 at 9:20 AM, ADAMANTIUM said:

So did you just copy and past the url from the pic in the registry, and just add the quote and percentage or all the other added stuff?

I tried to use you link and copy and past, then

replaced my url or copy and pasted the pic from my registry into the "" quotes, since mine is a different htttp

It didn't work, but I'm wondering if I'm on the right track lol 

You are on the right track. Find the picture, from your registry,  you wish to use. Right click on it and select "Copy link address".  In the example code I supplied, remove everything between the first 2 quotes and paste the copied link address. 

 

YAAAYYYYYYY!!!!!

IT WORKED!! So now that I have it done in one of my registry sets, I have that code saved as well, and can add others later ^^ 

Much Thanks!!

Link to comment
Share on other sites

On 7/27/2021 at 9:38 AM, ADAMANTIUM said:

YAAAYYYYYYY!!!!!

IT WORKED!! So now that I have it done in one of my registry sets, I have that code saved as well, and can add others later ^^ 

Much Thanks!!

Glad to help! :)

Link to comment
Share on other sites

On 7/27/2021 at 9:08 AM, Badger said:

You do not have to use an outside hosting service. I used the Registry Set picture. Take a look at my All Select Registry set to see how it looks. Here is the code for the All Select #2 picture.

<img src="https://s3.amazonaws.com/collectors-society-production/Collectibles/5167/1999334_Full_Obv.jpg?t=NS82LzIwMTQgOTo1MzoyNyBQTQ%3d%3d" alt="AS2" width="300" height="450">

This seems like a good idea so you are not relying on an outside host.

Have you used any images other than those already in your set though?

I wonder, for example, if you could use your CGC forum attachments?

Edited by Iconic1s
Link to comment
Share on other sites

On 7/27/2021 at 4:23 PM, Iconic1s said:

This seems like a good idea so you are not relying on an outside host.

Have you used any images other than those already in your set though?

I wonder, for example, if you could use your CGC forum attachments?

Looks like it works fine. I started to answer here, inserted this picture into the post,

sub24_CGC_Front.thumb.jpg.4c13e56830da16bad285372269ec384f.jpg

right-clicked the image, selected "copy image address", and then pasted it into my previous code within my Timely Set Description.

Edited by Badger
i gotta coed
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
6 6