Did I break the registry? lol
2 2

93 posts in this topic

And for the record, it's only links to my sets.

The sets ranking link doesn't cause errors, gallery on the whole lot of sets doesn't do it either.

It's only my individual sets that cause errors, no code though

On 10/31/2022 at 5:37 PM, ADAMANTIUM said:

 

Screenshot_20221031-173631_Samsung Internet.jpg

The example.

No code number, just be patient and that it was flagged for an administrator. 

Also I uploaded a picture to my back cover of asm 13, but it was a screenshot of the previous picture in the registry that I had cropped better. I then went to the sorce in an email and took a screenshot there, but when I  uploaded to #13 back cover it flagged an administrator as an error!

But then it started to act up. So I took a break and went to a different device and took a even better screenshot from the original source instead of from the registry.

When I see the back cover picture on #13 it is the correct last updated screenshot from the source instead of the registry as th back cover picture.

When I tried to upload it, it said administrator would flag it as an error, and it eventually loaded, so I figured it was all OK, but now I can't view sets. @wytshus

Link to comment
Share on other sites

I think it works now, or I left it to load and it didn't go to error.

I'm not sure if it is permanent, as it vaguely or randomly worked earlier I think. When you asked for an example, I gave the one above, so now that it seems to work again I'm wary. I'll report back if it hiccups again. @wytshus

Link to comment
Share on other sites

On 10/31/2022 at 6:08 PM, ADAMANTIUM said:

I take it back @wytshus It still happens when I try to go to my asm #1-100 set that contains #13.

After getting an error there, then it affects opening other sets as well

It's not quite showing an error, just takes about 4 minutes worth of loading

Link to comment
Share on other sites

On 11/1/2022 at 8:29 AM, DoctorWyoming1 said:

@wytshus It's still broken, same message as above, it will not allow you to go to your own sets.

yep, I haven't quite got the "timed out error" this morning, but it is spinning trying to load going on 4 minutes now :eek: 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
2 2