Archived

This topic is now archived and is closed to further replies.

Trouble entering 2 newly certified books

2 posts in this topic

I have two books with the new label style (large numeric grade) that I am unable to enter in the registry. When I try, I receive the messeage "Certification number not found."

 

The cert numbers are: 0119711014 and 0119711015

 

Is there a delay from when they are graded to availability in the registry database?

 

Link to comment
Share on other sites

  • Administrator

Hi Silver,

 

I logged in as you and added those comics to your set. It seemed to work fine for me.

 

I can see from the history of failed adds to slots that you tried to put these in on two different days. Looks like you were doing everything right, so it should have worked. There should not be any delay between the grading of the comics and when they can be added unless no comics for that exact title and issue has ever been graded before. But that doesn't appear to be the issue here. I hate to chalk it up to a glitch, but it looks like that's what it was. A temporary interruption of communication between the web server and the CGC grading database.

 

By the way, to expand on that earlier statement, if a comic has never been graded before, then that comics won't be "allowed" in the slot until the slot is updated by the administrators to allow it. Basically, the set administrator can't "allow" a comic in a slot that doesn't exist in the database yet (i.e. an example has never been graded before).

 

You can check that out though, by looking at the score table for a set. You go to the set details page and clock on the "All Set Comics/Scores" link underneathe the list of sets that are entered.

 

Arch

Link to comment
Share on other sites